Guía técnica
LDAP Linux Como 7
7. Referencias
7.1 Vínculos (URLs)
Se ofrecen aquí URLs que contienen información muy útil acerca de LDAP. Se ha redactado este Cómo a partir de estas URLs, así que si necesita información mas específica tras la lectura de este documento, es probable que la encuentre aquí:
- Página del LDAP de la Universidad de Michigan:
- Página de documentación del LDAP de la Universidad de Michigan:
- Implementar manualmente el acceso itinerante (perfiles móviles)
http://help.netscape.com/products/client/communicator/manual_roaming2.html
- Personalizar las opciones de LDAP para Communicator 4.5:
http://developer.netscape.com/docs/manuals/communicator/ldap45.htm
- Linux Directory Service (Servicio de Directorio en Linux)
7.2 Libros
He aquí los libros más populares acerca de LDAP:
- LDAP: Programming Directory-Enabled Applications with Lightweight Directory Access Protocol, por Howes and Smith
- Understanding and Deploying LDAP Directory Servers, por Howes, Smith, and Good
7.3 RFCs
He aquí los RFC que se refieren a la cuestión de LDAP.
(N. del T.: si desea estar actualizado en los RFC de LDAP, teclee
en Debian (v 2.2. y siguientes) : apt-get install ldap-rfc)
- RFC 1558: A String Representation of LDAP Search Filters (�Representación en cadenas de los filtros de búsqueda de LDAP�)
- RFC 1777: Lightweight Directory Access Protocol (�Protocolo ligero de acceso a directorios�)
- RFC 1778: The String Representation of Standard Attribute Syntaxes (�Representación en cadenas de las sintaxis estándar de los atributos�)
- RFC 1779: A String Representation of Distinguished Names (�Representación en cadenas de los nombres distintivos�)
- RFC 1781: Using the OSI Directory to Achieve User Friendly Naming (�Utilización del directorio OSI para obtener denominaciones amigables para el usuario�)
- RFC 1798: Connectionless LDAP (�LDAP sin conexión�)
- RFC 1823: The LDAP Application Programming Interface (�La interfaz de programación de aplicaciones LDAP�)
- RFC 1959: An LDAP URL Format (�Formato de URLs para LDAP�)
- RFC 1960: A String Representation of LDAP Search Filters (�Representación en cadenas de los filtros de búsqueda de LDAP�)
- RFC 2251: Lightweight Directory Access Protocol (v3) (�Protocolo ligero de acceso a directorios, versión 3�)
- RFC 2307: LDAP as a Network Information Service (�LDAP como servicio de información en redes�)
P�gina siguiente P�gina anterior �ndice general